Can't post Youtube videos or access them on Kumb .

Experiencing technical problems with either KUMB.com or your PC in general? Get help here.

Moderators: chalks, Gnome, Rio, bristolhammerfc

Post Reply
User avatar
The Old Man of Storr
Posts: 19485
Joined: Tue Jan 13, 2009 11:17 am
Location: Lost In the Recesses Of My Mind .

Can't post Youtube videos or access them on Kumb .

Post by The Old Man of Storr » Wed Jul 24, 2019 10:52 am

I tried posting a Youtube video of the Bonanza Theme the other day in response to a post on the ' Emigration ' thread but it came out as two lines of a square with no content whatsoever .

I then tested it out by going onto the ' Your Tune Of The Day ' thread in the Music , Film & TV Forum - I can't access any of the youtube videos , again I can only see two straight lines in the shape of half a square / rectangle , no content .

I use Google Chrome .

Any help in fixing this gratefully accepted .

I've tried wiping my tiny manhood across the screen and it got caught in the hinges .
What else can I try ?

User avatar
prophet:marginal
Posts: 29079
Joined: Wed Nov 01, 2006 8:54 pm
Location: Boleyn Ground, Westham United Football Club, Green St, Upton Park, London E13 9AZ

Re: Can't post Youtube videos or access them on Kumb .

Post by prophet:marginal » Wed Jul 24, 2019 11:08 am

Same problem here, as it happens. Was wondering whether settings have changed somewhere, but its the same on work and home computers.

User avatar
fjthegrey
Posts: 19211
Joined: Mon Apr 14, 2008 3:35 pm
Location: The Accolade Mate

Re: Can't post Youtube videos or access them on Kumb .

Post by fjthegrey » Wed Jul 24, 2019 11:11 am

I'm still getting that ****ing drop down advert on my phone as well.

User avatar
The Old Man of Storr
Posts: 19485
Joined: Tue Jan 13, 2009 11:17 am
Location: Lost In the Recesses Of My Mind .

Re: Can't post Youtube videos or access them on Kumb .

Post by The Old Man of Storr » Wed Jul 24, 2019 11:18 am

prophet:marginal wrote:Same problem here, as it happens. Was wondering whether settings have changed somewhere, but its the same on work and home computers.
Ok , that's interesting , are you with Google Chrome ?

Or is this a Kumb problem ?

User avatar
-DL-
Match thread guru
Posts: 19959
Joined: Fri Dec 05, 2008 7:43 am
Location: Biting my tongue so hard it's starting to bleed.

Re: Can't post Youtube videos or access them on Kumb .

Post by -DL- » Wed Jul 24, 2019 11:24 am

Are you copy and pasting the link between the

Code: Select all

[YouTube][/YouTube]
bits?

User avatar
Patito
Posts: 9770
Joined: Sun Mar 15, 2015 12:51 pm
Location: Irons

Re: Can't post Youtube videos or access them on Kumb .

Post by Patito » Wed Jul 24, 2019 11:40 am

The Old Man of Storr wrote:
Ok , that's interesting , are you with Google Chrome ?

Or is this a Kumb problem ?
Same for me, I'm using Chrome.

User avatar
S-H
Posts: 15041
Joined: Tue Jul 06, 2010 7:05 am

Re: Can't post Youtube videos or access them on Kumb .

Post by S-H » Wed Jul 24, 2019 11:41 am

fjthegrey wrote:I'm still getting that ****ing drop down advert on my phone as well.
So am I.

Still pissing me off!

User avatar
Cuenca 'ammer
ex 'ouston 'ammer
Posts: 32799
Joined: Thu Dec 05, 2002 4:19 pm
Location: Journey to the dead of night. High on a hill in Eldorado

Re: Can't post Youtube videos or access them on Kumb .

Post by Cuenca 'ammer » Wed Jul 24, 2019 2:10 pm

haven't tried to post Youtube links in the past day or so, but tune of the day shows a blank Youtube for me and the photography thread is just all "image" with the green square

I have not changed any settings on chrome at all.

gonna give the Iron browser a go later...

User avatar
ILoveWHU
Posts: 1163
Joined: Fri Feb 06, 2004 2:41 pm
Location: In a loop between Belfast, Glasgow and North Carolina.

Re: Can't post Youtube videos or access them on Kumb .

Post by ILoveWHU » Wed Jul 24, 2019 4:58 pm

There are 4 possible reasons I can think of for chrome:

1) Some embedded videos will not show under https - try changing your page URL to http instead of https

2) Some will not play unless you have allowed flash for the site - click the lock icon in the address bar and select allow flash ---- unfortunately this is not a permanent setting (the ability to do that has now been removed) so when you close your browser you would need to set it again on any site you want flash to play

3) In chrome videos and music embedded on pages no longer autoplay but there is a fix for this --- simple instructions can be found here http://worldjusticenews.com/help.htm#chromeautoplay

4) It may be a codec issue, so for windows users download and install the K-Lite Mega codec pack https://www.codecguide.com/download_k-l ... k_mega.htm

User avatar
Cuenca 'ammer
ex 'ouston 'ammer
Posts: 32799
Joined: Thu Dec 05, 2002 4:19 pm
Location: Journey to the dead of night. High on a hill in Eldorado

Re: Can't post Youtube videos or access them on Kumb .

Post by Cuenca 'ammer » Wed Jul 24, 2019 7:47 pm

giving the Iron browser a go..

can it take ad blockers etc ? when I go to extensions and search extensions, it doesn't go automatically like Chrome does ..


cheers


p.s. photos etc came out right away. loaded very fast too !!!

:thup:

User avatar
last.caress
Extreme w*nker
Posts: 12728
Joined: Thu Nov 23, 2006 11:38 pm
Location: Se incontri L'ultima.carezza, prega per la tua morte.
Contact:

Re: Can't post Youtube videos or access them on Kumb .

Post by last.caress » Wed Jul 24, 2019 8:08 pm

Vanished.

Image

:(

User avatar
The Old Man of Storr
Posts: 19485
Joined: Tue Jan 13, 2009 11:17 am
Location: Lost In the Recesses Of My Mind .

Re: Can't post Youtube videos or access them on Kumb .

Post by The Old Man of Storr » Wed Jul 24, 2019 11:21 pm

LC - yeah , that's what it looks like for me too .

Only happened the other day , I was posting Youtube Videos fine until then and was able to access others' too . Now just two lines with no content .

Opera is exactly the same - I may try Firefox tomorrow .

Those of you who are untroubled , which browsers are you using ?

User avatar
ILoveWHU
Posts: 1163
Joined: Fri Feb 06, 2004 2:41 pm
Location: In a loop between Belfast, Glasgow and North Carolina.

Re: Can't post Youtube videos or access them on Kumb .

Post by ILoveWHU » Thu Jul 25, 2019 12:36 am

In my earlier post I wrote:
1) Some embedded videos will not show under https - try changing your page URL to http instead of https

It seems this is the issue. Kumb automatically redirects http pages to https (try that yourself by changing the URL for this page to from https to http - it will redirect the page back to https.

Looking at the error console for pages that are blocking videos, the console log reports for example:

Code: Select all

Mixed Content: The page at 'https://www.kumb.com/forum/viewtopic.php?f=15&t=175075&start=0' was loaded over HTTPS, but requested an insecure resource 'http://www.youtube.com/embed/jCyEX6u-Yhs'. This request has been blocked; the content must be served over HTTPS.
This is just a guess but I think the embed resource within the iframe for the youtube video, even though defined as an https source is actually being served as an http resource.

So as the kumb page won't allow mixed https and http content, the youtube video is being blocked.
I guess the solution is either to have kumb stop redirecting pages from http to https or to look into why the https resource within the iframe generated for the youtube video is being served as http and not https.

User avatar
Cuenca 'ammer
ex 'ouston 'ammer
Posts: 32799
Joined: Thu Dec 05, 2002 4:19 pm
Location: Journey to the dead of night. High on a hill in Eldorado

Re: Can't post Youtube videos or access them on Kumb .

Post by Cuenca 'ammer » Thu Jul 25, 2019 12:41 am

elsie & TOMoS

ditto for me....

on advice I changed to Iron browser....

identical to Chrome, in fact you probably won't know the difference.

imported my bookmarks and I am up and running....photos from the KUMB page popped right up.

I'll use this from here on in.

I can use the same ad blockers, Hola VPN, ghostery and I am a happy camper.

so whoever recommend it

:thup:

Polaroid
Posts: 289
Joined: Mon Mar 14, 2016 3:51 am

Re: Can't post Youtube videos or access them on Kumb .

Post by Polaroid » Thu Jul 25, 2019 4:01 am

last.caress wrote:Vanished.

Image

:(
Getting that too. On chrome but tried Firefox and Opera, still the same.
Not tech savvy but it was fine Saturday late pm and not come Sunday early am.

User avatar
The Old Man of Storr
Posts: 19485
Joined: Tue Jan 13, 2009 11:17 am
Location: Lost In the Recesses Of My Mind .

Re: Can't post Youtube videos or access them on Kumb .

Post by The Old Man of Storr » Thu Jul 25, 2019 9:29 am

Cuenca , LC , et al -

I figured out what was causing the problem and I'm still using Google Chrome -

Up by the top right of the screen , just left of the little star which controls your ' favourites ' was a little logo - I right clicked on it and clicked ' allow unsafe content ' - .

I Love West Ham is correct in telling us to change from ' https ' to ' http ' as that is the source of the problem but all I did was right click on the logo next to the star on the address bar and click ' allow unsafe content ' -

I use Avast so it could be that .

User avatar
Cuenca 'ammer
ex 'ouston 'ammer
Posts: 32799
Joined: Thu Dec 05, 2002 4:19 pm
Location: Journey to the dead of night. High on a hill in Eldorado

Re: Can't post Youtube videos or access them on Kumb .

Post by Cuenca 'ammer » Thu Jul 25, 2019 2:46 pm

read that you use Avast AND Defender

dump Avast and stay with defender - you don't need both, defender is better and Avast consumes way to much memory and that

if I could get Defender working again I would dump Avast (or any other off Windows virus thing)

am pretty sure the DL said defender was the best free (or even not free) virus thingy to use.

for some reason I updated a Win 10 and Defender has never worked since. and YES I googled everything and started a thread on here to find the problem

never solved it

best virus programme I ever used and doesn't consume memory like Avast or them

:x

User avatar
last.caress
Extreme w*nker
Posts: 12728
Joined: Thu Nov 23, 2006 11:38 pm
Location: Se incontri L'ultima.carezza, prega per la tua morte.
Contact:

Re: Can't post Youtube videos or access them on Kumb .

Post by last.caress » Fri Jul 26, 2019 10:38 am

The Old Man of Storr wrote:Cuenca , LC , et al -

I figured out what was causing the problem and I'm still using Google Chrome -

Up by the top right of the screen , just left of the little star which controls your ' favourites ' was a little logo - I right clicked on it and clicked ' allow unsafe content ' - .
Did that on my laptop (Windows) and it worked a charm :thup: HOWEVER my tablet (android) didn't have the little shield thingy, so the YouTube videos are all still missing from what is these days my primary device. :( Oh well. I survived on here for God-knows-how-long without YouTube clips, I can do it again. Shame, though.

User avatar
Cuenca 'ammer
ex 'ouston 'ammer
Posts: 32799
Joined: Thu Dec 05, 2002 4:19 pm
Location: Journey to the dead of night. High on a hill in Eldorado

Re: Can't post Youtube videos or access them on Kumb .

Post by Cuenca 'ammer » Sat Jul 27, 2019 4:26 pm

:D :D :D

can barely make things work. self taught and youtube tutorials...

I have managed at times to correct problems and that and am only conversant (however little) with Windows.

User avatar
The Old Man of Storr
Posts: 19485
Joined: Tue Jan 13, 2009 11:17 am
Location: Lost In the Recesses Of My Mind .

Re: Can't post Youtube videos or access them on Kumb .

Post by The Old Man of Storr » Fri Aug 02, 2019 10:27 pm

ILoveWHU wrote: Some embedded videos will not show under https - try changing your page URL to http instead of https



It seems this is the issue. Kumb automatically redirects http pages to https (try that yourself by changing the URL for this page to from https to http - it will redirect the page back to https.
Not tech-savvy , would you be able to explain in layman's terms how I would go about changing my URL to ' http ' , please ?

Post Reply