Solved: 'Invalid' notice/privacy note/login issues

Experiencing technical problems with either KUMB.com or your PC in general? Get help here.

Moderators :  chalks, Gnome, last.caress, Rio, bristolhammerfc

Post Reply
User avatar
Up the Junction
Thinks he owns the place
Posts: 63835
Joined: Wed Dec 04, 2002 12:03 am
Has liked: 38 likes
Total likes: 135 likes

Re: Solved: 'Invalid' notice/privacy note

Post by Up the Junction » Tue Nov 23, 2021 12:23 pm

Kludgehammer wrote:
Tue Nov 23, 2021 12:06 pm
The fix worked OK for a couple of days, but the invalid form problem is back again. I cleared cache, deleted cookies, closed browser, tried to log in from the forum list page and it still wouldn't let me in. Left it for an hour, now it's let me in again
That suggests you're logging in via http NOT https, Kludge.

Do you use bookmarks to access KUMB? Check your link/s.

User avatar
Kludgehammer
Posts: 8707
Joined: Thu Dec 05, 2002 12:33 pm
Has liked: 11 likes
Total likes: 39 likes

Re: Solved: 'Invalid' notice/privacy note

Post by Kludgehammer » Tue Nov 23, 2021 6:12 pm

My bookmark is set to access via https and that's the only way I access the site

User avatar
Jonah
Posts: 3574
Joined: Fri Jan 31, 2003 3:39 pm
Location: Somewhere stuck between joyful and peachy
Has liked: 78 likes
Total likes: 67 likes

Re: Solved: 'Invalid' notice/privacy note

Post by Jonah » Tue Nov 23, 2021 6:25 pm

I had this issue again yesterday like Kludge. Did the usual and didn't work, come back 20 minutes later and all was fine, thats been the only time since the original fix.

Out of interest UtJ, any reason why the site doesn't auto redirect to https ?

WCpete
Posts: 20217
Joined: Thu Dec 05, 2002 12:11 am
Location: San Francisco, CA
Has liked: 16 likes
Total likes: 69 likes

Re: Solved: 'Invalid' notice/privacy note

Post by WCpete » Tue Nov 23, 2021 9:24 pm

Up the Junction wrote:
Mon Nov 22, 2021 1:27 pm
Have you followed every step in the OP of this thread accurately, Pete?

Your post suggests you're either viewing a cached version of the site or logging in via http, not https.
Yes. I was already using https, but I double checked to make sure. Have been clearing the cache and data related to KUMB whenever I get shut out. I continue to not be able to log on at all from my peripherals, and maybe once a day from my imac. I don't know if this is related, or something separate, but recently when I am able to log on form my imac, I get logged out after a very short period of time, maybe 5 minutes tops.

User avatar
sendô
Posts: 37651
Joined: Thu Nov 10, 2005 12:41 pm
Location: in the pessimistically optimistic camp.
Has liked: 266 likes
Total likes: 254 likes

Re: Solved: 'Invalid' notice/privacy note

Post by sendô » Fri Nov 26, 2021 7:46 am

I keep getting this on and off both logging on and posting. Clearing cache doesn't always work, sometimes I have to go away and come back later and it's clear itself.

WCpete
Posts: 20217
Joined: Thu Dec 05, 2002 12:11 am
Location: San Francisco, CA
Has liked: 16 likes
Total likes: 69 likes

Re: Solved: 'Invalid' notice/privacy note

Post by WCpete » Fri Nov 26, 2021 6:43 pm

Happening again this morning. I log in and make a very short reply, one or two sentences, hit send and get sent to the log in window. The reply does not appear on the thread, and what I typed is lost. It happens after I get an 'invalid' attempt when logging in before I log in successfully from the home page.

User avatar
Up the Junction
Thinks he owns the place
Posts: 63835
Joined: Wed Dec 04, 2002 12:03 am
Has liked: 38 likes
Total likes: 135 likes

Re: Solved: 'Invalid' notice/privacy note

Post by Up the Junction » Mon Dec 06, 2021 5:13 pm

WCpete wrote:
Fri Nov 26, 2021 6:43 pm
Happening again this morning. I log in and make a very short reply, one or two sentences, hit send and get sent to the log in window. The reply does not appear on the thread, and what I typed is lost. It happens after I get an 'invalid' attempt when logging in before I log in successfully from the home page.
This sounds like a caching issue, Pete. Have you got cookies enabled? Using https?

User avatar
GaryP
Posts: 12816
Joined: Tue Jan 27, 2004 3:14 pm
Location: Broken Britain
Total likes: 5 likes

Re: Solved: 'Invalid' notice/privacy note

Post by GaryP » Wed Dec 08, 2021 10:40 pm

I am having the problem in Firefox and Chrome. Just used Opera and it let me log in.

I was logged in on firefox but went to post a reply. when it happened. I logged out cleared cache and cookies but now it won't let me log back in. Was using https too.

EDIT:

I know it is absolutely physically impossible.... but since I logged in on Opera, I tried to log in with firefox and it worked.

User avatar
Heysel76
Posts: 5755
Joined: Thu Jun 14, 2007 12:11 pm
Location: 父 父 Lincolnshire Wolds, (formerly Hornchurch) 父 父
Has liked: 44 likes
Total likes: 29 likes

Re: Solved: 'Invalid' notice/privacy note

Post by Heysel76 » Wed Dec 15, 2021 2:04 pm

Came here to read why i cant post in GD & found it works here!

User avatar
sendô
Posts: 37651
Joined: Thu Nov 10, 2005 12:41 pm
Location: in the pessimistically optimistic camp.
Has liked: 266 likes
Total likes: 254 likes

Re: Solved: 'Invalid' notice/privacy note

Post by sendô » Thu Dec 16, 2021 1:18 pm

I'm getting this a lot at the moment, on work and home laptops and last night on the ipad too.

User avatar
flaneur
Posts: 107
Joined: Sat Aug 24, 2013 12:43 pm
Location: Gunnerland
Has liked: 39 likes
Total likes: 6 likes

Re: Solved: 'Invalid' notice/privacy note

Post by flaneur » Sat Dec 18, 2021 12:23 pm

Privacy note appears every time I rejoin the site, click on a new thread, or new page of the same tread. Cache cleared, history cleared, restarted (repeated the process twice) and using https version to log in. Safari, OS 12.0.1.

Love the content, site is almost unusable.

User avatar
prophet:marginal
Posts: 36496
Joined: Wed Nov 01, 2006 8:54 pm
Location: Hot dogs and seat for Mr. Hogg
Has liked: 181 likes
Total likes: 178 likes

Re: Solved: 'Invalid' notice/privacy note

Post by prophet:marginal » Mon Dec 20, 2021 3:24 pm

It is only good for reading on a phone.

Impossible to contribute.

User avatar
Up the Junction
Thinks he owns the place
Posts: 63835
Joined: Wed Dec 04, 2002 12:03 am
Has liked: 38 likes
Total likes: 135 likes

Re: Solved: 'Invalid' notice/privacy note

Post by Up the Junction » Tue Dec 21, 2021 11:16 am

flaneur wrote:
Sat Dec 18, 2021 12:23 pm
Privacy note appears every time I rejoin the site, click on a new thread, or new page of the same tread. Cache cleared, history cleared, restarted (repeated the process twice) and using https version to log in. Safari, OS 12.0.1.
I suggest you repeat the steps in the opening post in this thread, in the order listed.

For the record, the privacy notice will appear if your cache has been emptied and therefore doesn't have a record of you having previously accepted it.

If it repeats on every page, that is because your browser has caching disabled or you are accessing the site via a URL starting with the http prefix, not https.

User avatar
'stone hammer
Posts: 1613
Joined: Thu Jul 24, 2008 7:28 pm
Location: Computer chair
Has liked: 17 likes
Total likes: 25 likes

Re: Solved: 'Invalid' notice/privacy note

Post by 'stone hammer » Sun Dec 26, 2021 5:45 pm

Can't even log in now. Wouldn't let me post on my laptop, usual Invalid sh*te comes up, so I followed all the instructions from the first page.
Cleared cache and cookies, restarted browser, followed correct link to log in and it says Invalid form on the log in page

User avatar
Heysel76
Posts: 5755
Joined: Thu Jun 14, 2007 12:11 pm
Location: 父 父 Lincolnshire Wolds, (formerly Hornchurch) 父 父
Has liked: 44 likes
Total likes: 29 likes

Re: Solved: 'Invalid' notice/privacy note

Post by Heysel76 » Sun Dec 26, 2021 7:37 pm

'stone hammer wrote:
Sun Dec 26, 2021 5:45 pm
Can't even log in now. Wouldn't let me post on my laptop, usual Invalid sh*te comes up, so I followed all the instructions from the first page.
Cleared cache and cookies, restarted browser, followed correct link to log in and it says Invalid form on the log in page
Same here, then i tried quoting your post & it worked.....back to the VAR thread to try it there!
PS: Everything back to normal after posting the quote, not sure if it was a coincidence?

User avatar
Cuenca 'ammer
ex 'ouston 'ammer
Posts: 34164
Joined: Thu Dec 05, 2002 4:19 pm
Location: Journey to the dead of night. High on a hill in Eldorado
Has liked: 18 likes
Total likes: 72 likes

Re: Solved: 'Invalid' notice/privacy note

Post by Cuenca 'ammer » Mon Dec 27, 2021 8:37 pm

same problem, yesterday couldn't get on for maybe an hour or more. despite doing all the clear the cache etc.

was on this morning went out for several hours came back home to find the same problem.

did all the above once again, tried Firefox instead of Edge. both the same.

finally got on after maybe another hour ???????

glitch in the sytem maybe. wierd how during the heaviest period during the match, worked like a charm.

:chin:

User avatar
delbert
Posts: 24230
Joined: Tue Oct 07, 2003 11:27 pm
Location: Dear Diary, stayed in again....
Has liked: 28 likes
Total likes: 27 likes

Re: Solved: 'Invalid' notice/privacy note

Post by delbert » Tue Dec 28, 2021 5:58 pm

PC is OK but get this issue with the tablet, I was missing parts of the game today trying to sort it out so just gave up. No site I go on gives me as much grief as this one, even xhamster purrs along nicely in comparison and that place must be riddled with all manner of nastiness.

The submitted form was invalid. Try submitting again. A pox on all your houses......
Last edited by delbert on Tue Dec 28, 2021 7:21 pm, edited 1 time in total.

User avatar
wolf359
Posts: 20721
Joined: Sun May 11, 2003 6:22 pm
Location: 7.9 light years away
Has liked: 165 likes
Total likes: 244 likes

Re: Solved: 'Invalid' notice/privacy note

Post by wolf359 » Tue Dec 28, 2021 5:58 pm

For the first time in weeks it returned for me after the game (1736 uk time to be precise)
Nothing changed at my end, same bookmark, same browser, vpn etc.

Just tried every few minutes and now works some 20 minutes later.

User avatar
Kitt the car
Posts: 6143
Joined: Sun Feb 08, 2009 10:41 am
Has liked: 4 likes
Total likes: 31 likes

Re: Solved: 'Invalid' notice/privacy note

Post by Kitt the car » Tue Dec 28, 2021 7:59 pm

Been happening a lot recently, including when logging in. Clearing cache doesn't work a lot of the time and usually just need to leave/come back.

Used a completely new browser today and still didn't work.

User avatar
Kludgehammer
Posts: 8707
Joined: Thu Dec 05, 2002 12:33 pm
Has liked: 11 likes
Total likes: 39 likes

Re: Solved: 'Invalid' notice/privacy note

Post by Kludgehammer » Thu Dec 30, 2021 7:33 am

Been plagued with "The submitted form was invalid. Try submitting again" errors this morning. Followed all the delete cookies, cache and re-login advice, but that also got me the same error on the login page. Left it for about 30 minutes, and it started working again - this is from the same instance of Firefox, no changes made since the last failed attempt.

Post Reply