Solved: Bug report

Experiencing technical problems with either KUMB.com or your PC in general? Get help here.

Moderators :  -DL-, Rio, the pink palermo, bristolhammerfc, chalks, Gnome, last.caress, Wilko1304

Post Reply
User avatar
Johnny Byrne's Boots
Posts: 26062
Joined: Mon Jun 05, 2006 5:19 pm
Location: Care home dodger
Has liked: 300 likes
Total likes: 462 likes

Solved: Bug report

Post by Johnny Byrne's Boots » Tue May 24, 2022 12:22 pm

When trying to add the Hi-Five emoji to a post, it appears in the text as 'clap' :clap:

I've tested this in three browsers (Firefox, Chrome and Bing) and it's the same in all of them.

User avatar
Up the Junction
Thinks he owns the place
Posts: 65365
Joined: Wed Dec 04, 2002 12:03 am
Has liked: 141 likes
Total likes: 726 likes

Re: Bug report

Post by Up the Junction » Fri May 27, 2022 11:40 am

Working ok here JBB - and if you check your post, you'll see you've entered :clap:

Can you check again? :five:

User avatar
Jonah
Posts: 4076
Joined: Fri Jan 31, 2003 3:39 pm
Location: Somewhere stuck between joyful and peachy
Has liked: 291 likes
Total likes: 195 likes

Re: Bug report

Post by Jonah » Fri May 27, 2022 1:25 pm

Its the little fella next to harry :arry: the shortcut is 'clap' :clap:



:)

User avatar
Johnny Byrne's Boots
Posts: 26062
Joined: Mon Jun 05, 2006 5:19 pm
Location: Care home dodger
Has liked: 300 likes
Total likes: 462 likes

Re: Bug report

Post by Johnny Byrne's Boots » Fri May 27, 2022 5:26 pm

This is the emoji with mouseover 'Hi-Five' :clap: this is what is entered:-

Code: Select all

This is the emoji with mouseover 'Hi-Five'  :clap:   this is what is entered:-
My 'Clap' emoji is in with the other 'hands' ones.

This is what I have:-

Image

note that next to 'arry :arry: is 'Hi-Five', and it's the same on all my browsers.

When I mouseover 'Hi-Five' the tooltip says 'Hi-Five' (to the left of 'arry), but when I click on it it's entered as Clap (between colons). If I try entering all variations of 'hi-five' and 'High Five' (with and without hyphen, separate and joined words etc.) between colons it's just rendered as text.

Weird.


I forgot to add I cleared cookies, no difference.

User avatar
Up the Junction
Thinks he owns the place
Posts: 65365
Joined: Wed Dec 04, 2002 12:03 am
Has liked: 141 likes
Total likes: 726 likes

Re: Bug report

Post by Up the Junction » Mon May 30, 2022 1:32 pm

Thanks JBB. I think I've sorted it. We have two hi-five emojis now, hence the confusion!

:hi-five: :five:

User avatar
Johnny Byrne's Boots
Posts: 26062
Joined: Mon Jun 05, 2006 5:19 pm
Location: Care home dodger
Has liked: 300 likes
Total likes: 462 likes

Re: Solved: Bug report

Post by Johnny Byrne's Boots » Mon May 30, 2022 3:23 pm

:hi-five: :hi-five: :scarfer:

Post Reply